Permissions

Home Forums Miscellaneous Permissions

This topic contains 2 replies, has 2 voices, and was last updated by  yariv 1 year, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2306 Reply

    George Strickroth

    I’ve installed ENAS, and created a Volume.
    ENAS and the Volume are visible when I display the Networks (Windows 8.1), but when I attempt to copy a file into the Volume I receive a permissions error.

    I created a User in ENAS (George) which is the user also on Win8.1.

    How do I enable/change the permissions for George on ENAS?

    Thanks for any help. GREAT program.

    #10008 Reply

    Haresh Veera

    Hi George,
    U also need to enable Samba share and need to create an share folder linked to your Volume.You also need to create User for Samba share and need to grant read,write permission to that folder.
    Than on your Windows PC, go to run,type your NAS path eg. \\easynas\ , hit enter, you will see Created share folder and a popup forasking for entering username and password, enter the same what you have given on esynas user creation,it will allow you to access now..
    Sorry for worse English language..
    But I think you had understood.
    Regards
    Veera

    #10010 Reply

    yariv
    Keymaster

    you need both username + password of EasyNAS and windows to be the same

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Permissions
Your information: