Mount NFS Share on Windows 10

Home Forums Features Wanted Mount NFS Share on Windows 10

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11197 Reply
    edy
    Guest

    Friends I am not able to mount the NFS share in Windows 10.
    I tried all the ways but I didn’t find the error.

    NAS Config

    #11198 Reply
    edy
    Guest

    Complete the following steps for Windows 10 Enterprise
    Open Start > Control Panel > Programs.
    Select Turn Windows features on or off.
    Select Services for NFS.
    Click OK.
    Enable write permissions for the anonymous user as the default options only grant read permissions when mounting a UNIX share using the anonymous user.
    To grant write permissions, make a change to the Windows registry by performing the following steps:
    Open regedit by typing it in the search box and pressing Enter.
    Create a new New DWORD (32-bit) Value inside the HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ClientForNFS\CurrentVersion\Default folder named AnonymousUid and AnonymousGid and assign the UID and GID found on the UNIX directory as shared by the NFS system.
    Restart the NFS client or reboot the machine to apply the changes.
    Mount the cluster and map it to a drive using the Map Network Drive tool or from the command line.

    mount -o anon usa-node01:/mapr z:

    My Commands:
    C:\Windows\system32>NET USE N: \\192.168.100.146\mnt\DATA\DATAVOL
    System error 53 has occurred.

    The network path was not found.

    C:\Windows\system32>mount -o anon 192.168.100.146:/mnt/DATA/DATAVOL N:
    Network Error – 53

    Type ‘NET HELPMSG 53’ for more information.

    C:\Windows\system32>

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Mount NFS Share on Windows 10
Your information: