v1.0 AlphaX-Beta4 installs produce unbootable USB media on older motherboard.

Home Forums Problems & Issues v1.0 AlphaX-Beta4 installs produce unbootable USB media on older motherboard.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #11222 Reply
    AlexSh
    Guest

    Hello, Yariv!

    I’ve used to test EasyNAS v1.0 since some Alpha ISO, but unfortunately v1.0 installation ISOs produce unbootable media (SanDisk UltraFit 16GB) on older motherboard (intel DG965WH). For comparison, OpenMediaVault, FreeNAS and Nas4Free boot normally after installation on the same motherboard/media combination.

    I’ve found the problem could be in GPT partition scheming on USB media. OpenSuSE 15.1 installed on the system in MBR partitioning mode boots normally.

    Unfortunately haven’t found a way to overcome this problem yet. So, any help/comment or installer with option to select partitioning mode on the target media will be appreciated. Probably, this problem occurs not only on this motherboard.

    Should I create a bug report in my case?

    Best regards,
    Alex.

    #11235 Reply
    yariv
    Keymaster

    Thanks for the info
    I did many mistakes in this version
    I hope it will be ok in Beta 5

    the major move I did, is going to OpenSUSE tumbleweed,
    that will allow to keep the same OS version without replacing it.

    #11239 Reply
    AlexSh
    Guest

    Hello, Yariv!

    Thank You for reply! (Nice to read it to know You are alive – it’s an essential information at present days 🙂 )

    I’ll wait for the next beta. If I am able, will try to experiment with present Betas and let You know if I’ve success.

    Best regards,
    Alex.

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: v1.0 AlphaX-Beta4 installs produce unbootable USB media on older motherboard.
Your information: